Known issue: Provisioning error on Wi-Fi for Azure AD joined Windows 10 version 1903

This post has been republished via RSS; it originally appeared at: Intune Customer Success articles.

We’ve found that provisioning packages created with the Set up School PCs app (version 1000.17145.1.0) or the Windows Configuration Designer Store app (version 2019.520.0.0), configured for Azure AD join and Wi-Fi, will run into a continuous reboot loop during setup on devices running Windows 10, version 1903.

 

After you plug in the USB with the provisioning package and it starts to execute, you will see failures on the first three items and the device will restart.

1.jpg

 

After a couple of reboots, you will see a “Setup completed with errors” message and a separate prompt indicating that you’ll be signed out.

 

2.jpg

The device will then go back to the first run setup screen. However, since the old provisioning package is already saved on the device, you will not be able to apply another package without resetting or reimaging the device.

 

3.jpg

 

As a workaround, you can use either of the options below

  1. Use Ethernet connection when provisioning
  2. Use two separate provisioning packages:
  • First, a package created in Windows Configuration Designer to configure the Wi-Fi network
  • Then, a standard Set up School PCs (or Windows Configuration Designer) package with the rest of the settings.

 

The provisioning team is investigating root cause and looking into a fix for this issue. We’ll keep this post updated with our progress and let you know as soon as we have a fix. Let us know if you have any questions!

 

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.