MS17-004 – Important: Security Update for Local Security Authority Subsystem Service (3216771) – Version: 1.0

Posted by

This post has been republished via RSS; it originally appeared at: Microsoft Security Bulletins.

Severity Rating: Important
Revision Note: V1.0 (January 10, 2017): Bulletin Published
Summary: A denial of service vulnerability exists in the way the Local Security Authority Subsystem Service (LSASS) handles authentication requests. An attacker who successfully exploited the vulnerability could cause a denial of service on the target system's LSASS service, which triggers an automatic reboot of the system.